Back to overview
Degraded

Multiple sites inaccessible / redirecting to malicious domains

Apr 07 at 08:42pm BST
Affected services
LycanHost Client Network

Resolved
Apr 08 at 12:30pm BST

Further investigations have confirmed the cause of the incident and wr are now confident that all affects sites are restored and secure.

A full post-mortem will be made available in due course.

Updated
Apr 07 at 09:58pm BST

We have identified several factors that caused sites to become inaccessible / redirecting to malicious domains.

In a number of instances, we detected a security flaw with a plugin that was commonly being used on deployed WordPress installations, as a precaution the affected plugin has been removed and sites have been updated to ensure all are using the latest trusted deployments.

Sites protected via CloudFlare have had their cache purged to ensure no erroneous data is stored.

Monitoring will continue on all affected sites for the time being to ensure the sites remain stable and online.

A further report will be made available in due course.

Created
Apr 07 at 08:42pm BST

LycanHost has identified multiple websites are unavailable / redirecting to domains not on the LycanHost network.

Investigations into these events appear to share similarities with previous routing issues, and we have identified the common factors in the effected sites.

As a precautionary measure, the affected websites have been frozen and will display an error message indicating the site is Frozen, affected sites owners have been contacted and we are working diligently to restore service as quickly as is possible.

We will, as always, provide a post-mortem of the incident once we are certain the sites are restored.