Back to overview
Multiple 502 errors
Jun 26 at 03:30pm BST
Affected services
LycanHost
LycanHost Client Services
Resolved
Jun 26 at 03:30pm BST
LycanHost is aware of multiple 502 errors occurring across the network and is actively investigating the cause.
Update 15:39 26.6.24 - affected sites have now been restored, we will continue to monitor for any further issues.
Affected services
LycanHost
LycanHost Client Services